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Before You Begin
Before You Begin 
This section provides you with safety information, technical 
support information, and sources for additional product 
information.

Safety Information
Your safety is extremely important. Read and follow all warnings 
and cautions in this document before handling and operating 
Intermec equipment. You can be seriously injured, and 
equipment and data can be damaged if you do not follow the 
safety warnings and cautions.

This section explains how to identify and understand cautions 
and notes that are in this document.

Global Services and Support
Warranty Information
To understand the warranty for your Intermec product, visit the 
Intermec web site at www.intermec.com and click Service & 
Support > Warranty.

Web Support
Visit the Intermec web site at www.intermec.com to download 
our current manuals (in PDF). To order printed versions of the 
Intermec manuals, contact your local Intermec representative or 
distributor.

Visit the Intermec technical knowledge base (Knowledge 
Central) at intermec.custhelp.com to review technical 
information or to request technical support for your Intermec 
product.

A caution alerts you to an operating procedure, practice, 
condition, or statement that must be strictly observed to 
prevent equipment damage or destruction, or corruption or 
loss of data.

Note: Notes either provide extra information about a topic or 
contain special instructions for handling a particular condition or 
set of circumstances.
viii CV60 Vehicle Mount Computer With Windows XP/XPE User’s Manual
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Before You Begin
Telephone Support
These services are available from Intermec.

Outside the U.S.A. and Canada, contact your local Intermec 
representative. To search for your local representative, from the 
Intermec web site, click Contact.

Who Should Read This Manual
This manual is for the person who is responsible for installing, 
configuring, and maintaining the CV60. 

This manual provides you with information about the features of 
the CV60, and how to install, configure, operate, maintain, and 
troubleshoot it.

Services Description

In the USA and 
Canada call 1-800-
755-5505 and 
choose this option

Order Intermec 
products

• Place an order.
• Ask about an existing 

order.

1 and then choose 2

Order Intermec 
media

Order printer labels and 
ribbons.

1 and then choose 1

Order spare 
parts

Order spare parts. 1 or 2 and then 
choose 4

Technical 
Support

Talk to technical support 
about your Intermec 
product.

2 and then choose 2

Service • Get a return authorization 
number for authorized 
service center repair.

• Request an on-site repair 
technician.

2 and then choose 1

Service contracts • Ask about an existing 
contract.

• Renew a contract.
• Inquire about repair 

billing or other service 
invoicing questions.

1 or 2 and then 
choose 3
CV60 Vehicle Mount Computer With Windows XP/XPE User’s Manual ix



Before You Begin
Before you work with the CV60, you should be familiar with 
your network and general networking terms, such as IP address.

Related Documents
The Intermec web site at www.intermec.com contains our 
documents (as PDF files) that you can download for free.

To download documents

1 Visit the Intermec web site at www.intermec.com.

2 Click Service & Support > Manuals.

3 In the Select a Product field, choose the product whose 
documentation you want to download.

To order printed versions of the Intermec manuals, contact your 
local Intermec representative or distributor.

Patent Information
Product is covered by one or more of the following patents:

4912309; 4940974; 5216233; 5289378; 5345146; 5349678; 
5401591;5404493; 5416463; 5440315; 5457629; 5465207; 
5473242; 5487161;5500516; 5534684; 5536124; 5554822; 
5568645; 5576981; 5592512;5598082; 5625555; 5671436; 
5694318; 5726937; 5736725; 5747748;5796359; 5805474; 
5818027; 5873070; 5878395; 5889818; 5892971;5895431; 
5896214; 5914481; 5928292; 5962837; 5987499; 5996080; 
6003773; 6026027; 6042414; 6049813; 6058000; 6061155; 
6112206;6113047; 6124800; 6135810; 6149063; 6163359; 
6164545; 6174180;6204825; 6212401; 6213400; 6229408; 
6234393; 6259044; 6292437;6295461; 6356949; 6398105; 
6424542; 6488209; 6539064; 6694359;6701361; 6731713; 
6857013; 6897776; 6944446; 6967280; 6970459;6976062; 
7027037; 7034659

There may be other U.S. and foreign patents pending.
x CV60 Vehicle Mount Computer With Windows XP/XPE User’s Manual
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1
 Using the CV60 Vehicle 
Mount Computer
Use this chapter to familiarize yourself with the CV60 Vehicle 
Mount Computer. In this chapter, you will find these sections:

• Introducing the CV60 Vehicle Mount Computer

• Connecting the CV60 to Power

• Understanding the Status Lights

• Installing an External Antenna

• Installing an External Keyboard

• Connecting a Tethered Scanner
CV60 Vehicle Mount Computer With Windows XP/XPE User’s Manual 1



Chapter 1 — Using the CV60 Vehicle Mount Computer
Introducing the CV60 Vehicle Mount Computer
The CV60 is a rugged Vehicle Mount computer designed for 
real-time data collection applications in warehousing, 
distribution, work-in-process, time and attendance, and 
stationary applications. The CV60 is highly configurable and can 
be used with either Microsoft Windows CE.NET or Microsoft 
Windows XP/XPE operating systems. The CV60 supports the 
use of terminal emulation applications, browser-based 
applications, or custom applications. This manual covers the 
Windows XP/XPE based operating system for the CV60.

CV60 Vehicle Mount Computer

Understanding the Features of CV60
The CV60 includes these standard features:

• 12.1” color SVGA display with optional heated display, and 
optional sunlight readable display

• Two USB ports, two COM ports, an Ethernet port, a 
headphone jack, and a microphone jack

CV60 vehicle mount computers comes with an optional IEEE 
802.11 b/g or a/b/g radio installed are Wi-Fi® certified for 
interoperability with other 802.11 b/g or a/b/g wireless LAN 
devices. 
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Chapter 1 — Using the CV60 Vehicle Mount Computer
• Optional 802.11 b/g or a/b/g radio

• Bluetooth radio

• 256 MB SDRAM with 512KB flash memory

• Intel® P-III Ultra Low Power 800MHz embedded processor

Understanding the Ports and Buttons on the CV60.

CV60 Port and Button Descriptions

Port and Buttons Description

Microphone jack Connects a microphone to the CV60.
Headphone jack Connects headphones to the CV60.
COM2 Connects the CV60 to other RS-232 devices 

such as PCs or printers.
COM1 Connects the CV60 to other RS-232 devices 

such as PCs or printers.
USB ports Connects USB devices to the CV60.
Keyboard Connects a PS/2 type keyboard to the CV60.
Ethernet port Connects the CV60 to 10BaseT/100BaseT full 

duplex standard Ethernet interfaces.
Power connector Connects the CV60 to an AC or DC/DC power 

supply.
Power button Turns the CV60 on or off.

COM 2

Keyboard

Ethernet port

USB port

Power connector
Power button

Headphone jack COM 1

Microphone jack
CV60 Vehicle Mount Computer With Windows XP/XPE User’s Manual 3



Chapter 1 — Using the CV60 Vehicle Mount Computer
Use this manual to understand how to use the features and 
options available on the CV60. For a complete list of accessories 
available on the CV60, see “Accessories for the CV60” on 
page 65.

Using the Touch Screen
The CV60 has a 12.1 inch color SVGA touch screen display. The 
touch screen has an optional heater to reduce condensation on 
the external surface of the display when moving between sub-
freezing temperatures and normal temperatures.

If you are going to use the CV60 in extreme conditions 
(-30° to 50° C or -22° to 122° F) for an extended period of time, 
you should turn on the power at room temperature for at least 15 
minutes prior to using it. This process of “warming up” the 
CV60 helps preserve the lighting on the display.

The default screen that appears on the display when you turn on 
the CV60 is the Windows XP/XPE Start screen. This screen 
appears unless you have the TE 2000 application installed on the 
CV60. 

CV60 with Windows XP Start Screen
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Chapter 1 — Using the CV60 Vehicle Mount Computer
Navigating and Using the Touch Screen
You can use the stylus accessory to navigate the touch screen. The 
next table describes how to use the touch screen on the CV60.

Adjusting the Volume
You can change the CV60 volume, for sounds you hear when you 
tap the screen or scan bar codes with a scanner, to adjust your 
needs and the environment. You can set the volume to off, low, 
medium, high, and very high. Use the following table to 
understand the different ways to adjust the volume.Use the 
following table to understand the different ways to adjust the 
volume.

Touch Screen Navigation

Action Description

Tap Touch the screen once with the stylus or finger 
to select options, open or close applications, or 
launch menus.

Double-tap Double-tap the screen with the stylus or finger 
to launch applications.

Drag Hold the stylus or your finger on the screen and 
drag across the screen to select text, icons, and 
images.

Tap and hold Tap and hold the stylus or your fingers on an 
item to see a menu of actions available for that 
item. On the pop-up menu that appears, tap 
the action you want to perform.

Changing the Beeper Volume

Ways to Adjust Volume Description

Use the Control Panel From the Start menu, select the 
Control Panel, and then double-tap 
Volume & Sounds.

Using Intermec Settings From the Start menu, select the 
Control Panel, and then double-tap 
Intermec Settings. Go to Device 
Settings > Beeper > Volume.
CV60 Vehicle Mount Computer With Windows XP/XPE User’s Manual 5



Chapter 1 — Using the CV60 Vehicle Mount Computer
Adjusting the Screen Brightness
You may want to adjust the brightness of the screen depending 
on the location of the CV60. 

Mounting the CV60
To properly mount the CV60 to a desktop or vehicle, you must 
order a RAM Mount kit. 

There are four mounting kit options sold separately:

• Standard Vehicle Mounting Kit (P/N 203-784-001)

• Desktop Mounting Kit (P/N 203-785-001)

• Stubby Vehicle Mounting Kit (203-783-001)

• Stubby Extra Duty Vehicle Mounting Kit (203-857-001)

Changing the Screen Brightness

Ways to Adjust Volume Description

Use the Control Panel From the Start menu, select the 
Control Panel, and then tap the 
Display tab. Use the slider to adjust 
the brightness of the screen.

Using Intermec Settings From the Start menu, select the 
Control Panel, and then double-tap 
Intermec Settings. Go to Device 
Settings > Backlight.

 

Note: Intermec rugged testing for shock and vibration on a 
mobile application has been conducted with the RAM Mount 
Company vehicle accessory kits which are listed in the Price 
Guide. The use of these kits allows the reliability of our vehicle 
mount rugged computers to be characterized, clearly understood 
and fully supported. Incorrect mounting and/or use of non-
authorized mounting accessories for your computer may 
prematurely damage the computer and/or accessories and runs 
the risk of voiding the product warranty. Additional mounting 
instructions are contained in the DC-DC Installation Guides. 
Further questions can be answered by your Intermec Field 
Representative.
6 CV60 Vehicle Mount Computer With Windows XP/XPE User’s Manual



Chapter 1 — Using the CV60 Vehicle Mount Computer
For more information on installing the mounting kit, see the 
CV60 Ram Mount Installation Instructions (P/N 932-002-xxx).

Connecting the CV60 to Power
For the CV60 to operate, you must provide power to the CV60 
through a DC/DC power supply or an AC/DC power supply. 
You must have a power supply connected to the CV60 for it to 
operate.

Use the AC power supply and power cord when you are using the 
CV60 with a desk mounting kit.

There are four power options for the CV60. You must order one 
of these power options separately:

• DC/DC Converter Kit, non-heated (15-96V)
(P/N 203-780-001)

• DC/DC Converter Kit, heated (18-96V)
(P/N 203-780-002)

• DC/DC Power Supply Kit (6-60V)
(P/N 203-779-001)

• CV60C AC Wall Charger Kit 
(P/N 203-787-001)

For more information on installing the DC power options, see 
the Vehicle Power Supply Installation Guide (P/N 932-003-xxx).
CV60 Vehicle Mount Computer With Windows XP/XPE User’s Manual 7



Chapter 1 — Using the CV60 Vehicle Mount Computer
Attaching the CV60 to Power Using an AC Power Supply

Understanding the Status Lights
The status lights on the CV60 turn on to indicate the status of 
the network connection, a successful decode of a bar code, or a 
user-defined function.

CV60 Status Lights

AC power
supply

Power
cord

Good read light Ready-to-Work Indicator
8 CV60 Vehicle Mount Computer With Windows XP/XPE User’s Manual



Chapter 1 — Using the CV60 Vehicle Mount Computer
Use the table below to understand the different colors of the 
status lights.

The Ready-to-Work Indicator has three states: off, blinking, and 
on. Use the next table to understand the different states of the 
light.

Installing an External Antenna
You can purchase a 2.4 GHz “patch” antenna to mount on a wall, 
fork lift, or other flat surface using either screws or small patches 
of adhesive-backed hook and loop fastener material. 

Since system performance and antenna polarization are site-
dependent, a permanent mounting location and orientation may 
require some experimentation. In most fixed installations, you 
should mount the antenna initially in a vertically-polarized 
position, with the cable from the antenna parallel to the floor/
ceiling.

Understanding the CV60 Status Lights

Light Name Color Description

Good read light Green This light comes on when the CV60 
successfully decodes a bar code with 
an attached scanner.

Ready-to-Work 
indicator

Blue The blue light indicates when the 
CV60 is ready to use in your 
application, typically TE 2000. If 
you have problems using the 
application, see the TE 2000 
Terminal Emulation Programmer’s 
Guide (P/N 977-055-xxx).

Ready-to-Work Light States

Light State What It Means

Off The TE 2000 application has not loaded successfully, 
or you are not running a Ready-to-Work application.

Blinking The CV60 is not connected to the host.
On A connection to the server has been established and 

all network connections are active.
CV60 Vehicle Mount Computer With Windows XP/XPE User’s Manual 9
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Attaching an External Antenna

Antenna
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Attaching an External Keyboard
You can attach an external keyboard (P/N 850-551-00x) to your 
CV60. 

Attaching a Rugged QWERTY Keyboard

Connecting a Tethered Scanner
You can attach a tethered scanner to one of the serial (COM1 or 
COM2) connectors on the CV60 if you order the appropriate 
RS-232 cable. Contact your local Intermec representative for 
more information.

You can also attach Bluetooth scanners to the CV60. For more 
information, see “Configuring the CV60 to Communicate With 
a Wireless Scanner” on page 24.

To connect a tethered scanner

1 Attach the RS-232 cable to one of the COM ports on the 
CV60.

2 Attach the other end of the cable to the tethered scanner.

Keyboard
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3 On the CV60, go to Start > Control Panel > Intermec 
Settings.

4 Go to Data Collection > Tethered Scanner (COM1) or 
(COM2).

5 Make sure Enable scanner port is checked.

6 Go to Scanner Settings > Scanner model and select your 
scanner from the list.

If you are configuring an ASCII scanner, you need to select 
ASCII from the Scanner model list and then configure 
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scanner port settings to match the scanner after Intermec 
Settings refreshes.

7 Select File > Save Settings, then File > Exit to close Intermec 
Settings. 

8 Depending on the scanner you are attaching, you may hear a 
series of beeps and the Good Read light may flash. You are 
now ready to use the scanner.
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2
 Understanding Windows XP/
XPE
This chapter introduces the Microsoft Windows operating 
system. In this Chapter you will find these sections:

• Understanding Windows XP/XPE

• Using Microsoft Internet Explorer
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Understanding Windows XP/XPE
This section introduces you to Microsoft Windows XP/XPE. 
While using your CV60, keep these key points in mind:

• Tap Start on the navigation bar, located at the bottom of the 
screen, to quickly move to programs, files, and settings. Use 
the taskbar at the bottom of the screen to perform tasks in 
programs. The command bar includes menus, icons, and the 
onscreen keyboard.

• Tap and hold an item to see a pop-up menu containing a list 
of actions you can perform. Pop-up menus give you quick and 
easy access to the most common actions.

Tap Start > Control Panel > Help and Support, then select a 
topic on your CV60 to find additional information on Windows 
XP components.

Finding Information in Windows XP/XPE
This section describes your CV60 hardware, provides an 
overview of the programs on your CV60, and explains how to 
connect your CV60 to a desktop, a network, or the Internet. Use 
the following table to understand more about the CV60.

Learning the Basic Skills
Learning to use the CV60 is easy. This section describes the basic 
concepts of using and customizing your CV60 Computer.

Using the Desktop Screen
When you turn on your CV60 for the first time each day, you see 
the Desktop Screen.

Finding Information in Windows XP/XPE

For Information On: See This Source:

Programs on the CV60. This chapter and the CV60 Help. To view Help, tap 
Start> Control Panel > Help and Support  and then 
select a topic.

Mapping to a network drive. See “Mapping to a Network Drive” on page 48.
Up-to-date information on Windows 
XP/XPE devices.

http://msdn2.microsoft.com/en-us/embedded/
default.aspx
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To customize what displays on the desktop

• Tap Start >  Control Panel > the Display icon.

Status icons display information such as when the CV60 is 
connected to the network or to the Internet. You can tap an icon 
to open the associated setting or program.

Accessing Programs
You can switch from one program to another by selecting it from 
the Start menu. (You can customize which programs you see on 
this menu).

To access programs

• Tap Start > Programs and then the program name.

The following is a partial list of programs that are on your CV60, 
in the order they appear in the Start menu.

• Internet Explorer

• Windows Media

• Microsoft WordPad

Using the Taskbar
The taskbar is located at the bottom of the screen. It displays the 
Start menu icon, the current time, the Desktop icon, and the 
Input Panel icon. Use the taskbar to switch programs and close 
screens.

Windows XP/XPE Taskbar

Using Pop-Up Menus
Use pop-up menus to quickly perform an action on an item. For 
example, you can use a pop-up menu to delete or make a copy of 
an item. To access a pop-up menu, tap and hold the item on 
which you want to perform the action. When the menu appears, 
tap the action you want to perform, or tap anywhere outside the 
menu to close the menu without performing the action.
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Using Internet Explorer
You can use Internet explorer to run web-based applications and 
view pages downloaded to the CV60. You can also connect to the 
internet through an ISP or a network connection.

You can make connections using a modem, a wireless network, or 
Ethernet. You can use a modem connection to set up connections 
with an external modem.

To use Internet Explorer

1 Set up a connection to your ISP or corporate network by 
going to Start > Connect To > Show all connections > 
Create a New Connection and follow the on-screen 
instructions to set up your Internet connection.

2 Tap Start > Internet Explorer. An Intermec page opens and 
displays the OS version loaded on the CV60.
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3
 Configuring the CV60
Use this chapter to understand how to configure the CV60 to 
communicate in your network. In this chapter, you will find 
these sections:

• Configuring CV60 Parameters

• Setting Up Serial Communications

• Setting Up Ethernet Communications

• Setting Up Bluetooth Communications

• Setting Up 802.11 Radio Communications

• Configuring Security
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Configuring CV60 Parameters
You can configure many operating parameters on the CV60, such 
as the symbologies it decodes or the network settings it uses. The 
CV60 provides a configuration application called Intermec 
Settings that allows you to set all of the operating parameters in 
one place.

Configuring the CV60 Using Intermec Settings
Use Intermec Settings to configure the CV60 and to view system 
information. You access Intermec Settings from the Control 
Panel.

To open Intermec Settings

• Tap Start > Control Panel > Intermec Settings.

For detailed information on the commands available in Intermec 
Settings, see the Intermec Computer Command Reference Manual 
(P/N 073529). The Intermec Computer Command Reference 
Manual is available from the Intermec web site.

Navigating in Intermec Settings 

To do This Function Do This

Select or expand a command Tap the command.
Select text in a text box Tap in the text box and drag the 

stylus over the text.
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Remotely Configuring the CV60 Using SmartSystems Foundation
The SmartSystemsTM server lets you manager all your 
SmartSystems-enabled devices at the same time from a central 
host PC. The CV60 ships with the SmartSystems client. You use 
the SmartSystems client with the SmartSystems server and 
console, which displays all of the CV60s in your network. In the 
console, you can right-click a CV60 and a menu appears. To 
configure the CV60, choose Intermec Settings from the menu.

The SmartSystems server and console are part of SmartSystems 
Foundation and are available from the Intermec web site. To 
download SmartSystems Foundation, go to www.intermec.com/
SmartSystems. For information on how to use the SmartSystems 
server, see the online manual.

Setting Up Serial Communications
The CV60 has a serial port to transfer data to and from another 
device via RS-232 communications.

To use serial communications with your CV60

• Connect the CV60 to the serial port of another device by:

• connecting the CV60 serial port to the serial port of the 
other device using the 26-pin DB9-pin serial cable and a 
female-to-female null modem RS-232 cable.

• connecting the CV60 to the serial port of the other device 
using a DB9-pin to DB9-pin serial adapter cable.

• connecting a USB cable between the USB connector in 
the CV60 and your desktop or laptop PC.

Setting Up Ethernet Communications
You can use the CV60 directly in an Ethernet network by 
connecting the network cable to the RJ45 10 BaseT/100BaseT 
full duplex connector on the bottom of the CV60.

Save settings File > Save Settings, then File > 
Exit.

Navigating in Intermec Settings  (continued)

To do This Function Do This
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To use the CV60 in an Ethernet network

1 Go to Start > Control Panel > Intermec Settings.

2 If you have a DHCP server, enable DHCP.

or

If you do not have a DHCP server, set these parameters:

• IP address

• Subnet mask

• Default router

3 If required for your network, you may also need to set these 
parameters on each CV60:

• Primary and secondary DNS servers

• Primary and secondary WINS servers

4 Make sure your CV60 is talking to the network and that the 
network can see your CV60.

Setting Up Bluetooth Communications
You can send information to a Bluetooth device wirelessly using 
the standard Bluetooth radio in the CV60. The Bluetooth 
technology uses a short-range radio links and allows for 
communications over a 10 meter (32.8 foot) range.

You can use the Bluetooth radio to connect to these wireless 
devices:

• Scanners

• Printers

• Headsets

Note: The easiest way to configure the network parameters on the 
CV60 is to use Intermec Settings. For help, see “Configuring the 
CV60 Using Intermec Settings” on page 20.

Note: The performance of Bluetooth varies depending on 
location, the Bluetooth device, and other environmental 
parameters.
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If your Bluetooth radio is not enabled, you can turn it on by 
using Intermec Settings.

To turn the Bluetooth radio on

1 Select Start > Control Panel > Intermec Settings.

2 Go to Communications > Bluetooth > Power.

3 Tap On. Intermec Settings prompts you to save settings.

4 Tap Yes.

5 Save and exit Intermec Settings.

Once Bluetooth is enabled, it stays enabled and maintains virtual 
COM ports (such as printing) registration. However, you must 
reactivate connections because these are not done automatically.

For more information on Bluetooth software, see the Bluetooth 
Resource Kit and the Wireless Printing Development Guide in 
the Intermec Developer Library (IDL). You can download this 
resource kit from the Intermec Developer Library web site at 
www.intermec.com/idl.

Use this table to understand the settings you see in the Bluetooth 
menu in Intermec Settings.

Bluetooth Settings

Setting Description

Power Set and view whether the Bluetooth radio is on or 
off.

Discoverable Allows devices on your CV60 to be visible.
Connectable Allows other Bluetooth devices to connect to your 

CV60.
Class of Device Determines how the device appears to other 

devices during discovery.
IBT Displays the version of the Intermec Bluetooth 

Library.
Radio Displays the version of the Bluetooth Radio 

Hardware.
Device Displays the Bluetooth address of your CV60.
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Configuring the CV60 to Communicate With a Wireless Scanner
This section explains how to configure the CV60 to 
communicate with Bluetooth wireless scanners. The CV60 ships 
with a Bluetooth association label attached to the left side. Scan 
the association label to quickly connect the CV60 to the 
Bluetooth wireless scanner.

If for some reason the Bluetooth association label does not work, 
you can follow the procedure for configuring the CV60 from 
Intermec Settings at the end of this section.

To configure Bluetooth communications on the CV60

1 Select Start > Control Panel > Intermec Settings.

2 Select Communications > Bluetooth.

3 If you want to allow incoming connections from wireless 
scanners, you must enable these two parameters:

• Discoverable

• Connectable

If you do not want to allow incoming connections, make sure 
both parameters are disabled.

4 Save your changes and exit Intermec Settings.

To connect to the wireless scanner using the association label

1 Using your wireless scanner, scan the Bluetooth association 
label on the side of the CV60.

2 The CV60 prompts you to enter the passcode for your 
scanner. The default passcode for Intermec Bluetooth 
scanners is 0000. 

3 Tap Finish.

To connect to the wireless scanner using the  Bluetooth Scanner Wizard 

1 Make sure Bluetooth communications is enabled. For help, 
see “Setting Up Bluetooth Communications” on page 22.
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2 Select Start > My Computer > Program Files > Intermec > 
Bluetooth Scanner Wizard.

4 Tap Add Scanner. The wizard advances to the next screen.

5 Select Quick Connect (Incoming) and tap Next.

6 Scan the bar code that appears in the dialog box.

7 In the Passcode text box, enter the passcode for your scanner. 
The default passcode for Intermec Bluetooth scanners are 
0000.

3 Double-tap BluetoothScannerWizard icon. The Bluetooth 
Scanner Wizard appears.
CV60 Vehicle Mount Computer With Windows XP/XPE User’s Manual 25



Chapter 3 — Configuring the CV60
To remove a wireless scanner from the CV60 

1 Select Start > My Computer > Program Files > Intermec > 
Bluetooth Scanner Wizard.

2 Tap Remove Device.

3 Select the Bluetooth scanner from the DCE Device(s) list that 
you want to disconnect and then tap Disconnect.

The scanner you wanted to remove no longer appears in the 
list.

4 Tap Finish.

Configuring for Wireless Printing in Windows
This section explains how to configure the CV60 for Bluetooth 
Wireless printing. You need to:

• make sure Bluetooth power is on. For help, “Setting Up 
Bluetooth Communications” on page 22.

• select the current wireless printer on the CV60. For help, see 
“Selecting the Current Wireless Printer on the CV60” on 
page 27.

Using the Wireless Printing Applet to Select a Printer
The Wireless Printing applet is available from Start >  Control 
Panel. The applet separates the task of wireless printing setup 
from other Bluetooth management tasks.

The Wireless Printing applet uses the concept of a “current 
wireless printer.” The CV60 connects to the current wireless 
printer when your application opens the wireless printing COM 
port on the CV60. If there is no current wireless printer selected 
on your CV60, there is no wireless printer COM port registered 
on your CV60. You must select a current wireless printer on your 
CV60, as described in the next section.

The Wireless Printing applet performs these tasks on the CV60:

• Helps you select the current wireless printer

• Stores the current wireless printer in the registry

• Register/deregisters the wireless printing COM port

• Stores the wireless printing COM port in the registry as the 
Wport
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Specifically, the current wireless printer is registered and 
deregistered on Bluetooth stack load/unload. If you select a 
different current wireless printer, the existing wireless printing 
COM port is deregistered and the new one is registered instead. 
The Wireless Printing applet uses the Bluetooth COM Port 
Control to handle COM port registration/deregistration.

Selecting the Current Wireless Printer on the CV60
By default, there is no current wireless printer selected on the 
CV60. 

There are four ways to select the current wireless printer:

• Searching for a device

• Manually entering the printer’s Bluetooth device address

• Choosing the printer from a list of previously discovered 
printers

• Using the Bluetooth COM port to search for the device

To search for a printer

3 Select the printer you want and then tap OK.

If your preferred printer does not appear, make sure the 
printer is turned on and discovery is enabled, and then repeat 
Steps 1 through 3.

To manually enter the device address of the printer

3 Type the address of the printer in the Enter Device Address 
text box and then tap OK.The keyword -unknown- appears 
in the Device Name field in the Current Wireless Printer box. 

1 Select Start > Control Panel > Wireless Printing. The 
Wireless Printing wizard appears.

2 Select the Search button and tap Acquire Printer. All 
Bluetooth devices discovered within range appears in the 
devices list.

1 Select Start > Control Panel > Wireless Printing. The 
Wireless Printing wizard appears.

2 Select the Manual button and tap Acquire Printer. The 
wizard advances to the next screen where you enter the device 
address.
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4 The name of the printer is not sent to the CV60 when you 
manually enter the printer address.

To choose the printer from a list of previously discovered devices

1 Make sure that you have already performed a Bluetooth 
device discovery.

To locate a printer using the Bluetooth COM Port

1 Make sure that you have already performed a Bluetooth 
device discovery. 

Setting Up 802.11 Radio Communications
The CV60 comes with an optional 802.11 b/g or 802.11 a/b/g 
radio to transfer data using wireless communications. 

If you have a CV60 with an 802.11 a/b/g radio, you can set the 
band which you want to operate at.

To configure the 802.11 band on the CV60

1 Go to Start > Control Panel > Intermec Settings > 
Communications > 802.11 Radio > Radio Bands.

2 From here you can choose a/b/g (2.4 and 5 GHz) to allow 
dual band operation, b/g (2.4 GHz) for b/g band only 
operation, or a (5.0 GHz) for a band only operation.

2 Select Start > Control Panel > Wireless Printing. The 
Wireless Printing wizard appears.

3 Select the Device Manager button and tap Acquire Printer. 
The Device Manager screen appears with the list of 
previously discovered devices.

4 Select the printer you want and tap OK.

2 Select Start > Control Panel > Wireless Printing. The 
Wireless Printing wizard appears.

3 Select the Bluetooth COM Port button and tap Acquire 
Printer. A screen appears with the device to add, and then 
tap Next.

4 Select from the passkey options available, then tap Next.

5 Tap Finish.
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3 Select File > Save Settings, then File > Exit to close Intermec 
Settings.

Configuring the Network Parameters for a TCP/IP Network
This section of the manual assumes that you have already set up 
your wireless communications network including your access 
points. If you are using a UDP plus network, you also need to 
have your Intermec Application Server communicating with a 
host computer.

The CV60 support these network protocols:

• TCP/IP

• UDP Plus

In a TCP/IP network, the CV60 communicates with a host 
computer directly using TCP/IP. The access point acts as a bridge 
to allow communications between the wired network and the 
wireless network.

To use wireless communications in a TCP/IP network 

1 Go to Start > Control Panel > Intermec Settings.

2 Configure these network parameters on each CV60 in the 
network:

• Network name (SSID)

• IP settings (if not using DHCP)

3 Configure security. For help see, “Configuring Security on 
the CV60” on page 30.

4 Make sure that the CV60 is talking to the network and that 
the network can see the CV60.

The easiest way to configure the network parameters on the 
CV60 is to use Intermec Settings. For help, see “Configuring the 
CV60 Using Intermec Settings” on page 20.
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Configuring the Network Parameters for a UDP Plus Network
In a UDP Plus network, the CV60 communicates with a host 
computer through the Intermec Application Server. The 
Intermec Application Server translates UDP Plus packets on the 
wireless network into TCP/IP packets on the wired network and 
vice versa. An access point acts as a bridge to allow 
communications between the wired network and the wireless 
network.

To use wireless communications in a UDP Plus network

1 Go to Intermec Settings > Communications > UDP Plus.

2 Configure these network parameters on each CV60 in the 
network:

• Network name (SSID)

• Controller IP address

• IP settings (if not using DHCP)

3 Configure security. For help see, “Configuring Security on 
the CV60” on page 30.

4 Make sure that the CV60 is talking to the network and that 
the network can see the CV60.

Configuring Security on the CV60
The CV60 provides three types of security for your wireless 
network:

• Wi-Fi Protected Access (WPA)

• Wi-Fi Protected Access 2 (WPA2)

• WEP

This section explains how to configure security on your wireless 
CV60. If you choose not to use security, see “Disabling Security” 
on page 43. Intermec always recommends that you implement 
security.

You must use either Funk or Microsoft security to implement 
your security solution. For details, see“Choosing Between Funk 
and Microsoft Security” on page 33. 
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If you are using WPA-802.1x, WPA2-802.1x, or 802.1x WEP 
security, this section assumes that your authentication server and 
authenticators are properly configured.

Understanding the Wireless Network
Your wireless radio adapter (network interface card) connects to 
wireless networks of two types: infrastructure and ad-hoc 
networks.

• Infrastructure networks get you onto your corporate network 
and the internet. The CV60 establishes a wireless connection 
to an access point, which links you to the rest of the network. 
When you connect to a network using an access point, you 
are using the 802.11 infrastructure mode.

• Ad-hoc networks are private networks shared between two or 
more clients.

Each wireless network is assigned a name or SSID (Service Set 
Identifier) to allow multiple networks to exist in the same area 
without infringing on each other.

Intermec recommends using security with wireless networks to 
prevent unauthorized access to your network and to ensure that 
privacy of transmitted data. Authentication by both the network 
and the user are required elements for secure networks.

Using WPA Security
Wi-Fi Protected Access (WPA) is a strongly enhanced, 
interoperable Wi-Fi security that addresses many of the 
vulnerabilities of Wired Equivalent Privacy (WEP). Instead of 
WEP, WPA uses Temporal Key Integrity Protocol (TKIP) for its 
data encryption method.

Currently, WPA satisfies some of the requirements in the IEEE 
802.11i draft standard. When the standard is finalized, WPA will 
maintain forward compatibility.

WPA runs in 802.1x (Enterprise) mode or PSK (Pre-Shared Key) 
mode:

• In Enterprise mode, WPA provides user authentication using 
802.1x and an Extensible Authentication Protocol (EAP). 
That is, an authentication server (such as a RADIUS server) 
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must authenticate each device before the device can 
communicate with the wireless network.

• In PSK mode, WPA provides user authentication using a 
shared key between the authenticator and the CV60. WPA-
PSK is a good solution for small offices or home offices that 
do not want to use an authentication server.

To use WPA security, you need:

• an authentication server (Enterprise mode only).

• an access point with an 802.11 b/g or a/b/g radio that 
supports WPA.

• a CV60 with the 802.11 b/g or a/b/g radio and the 802.1x/
WPA security option.

The CV60 also supports Wi-Fi Protected Access 2 (WPA2) if you 
are using Funk security. WPA2 uses an Advanced Encryption 
Standard (AES) for data encryption.

WPA2 runs in 802.1x (Enterprise) mode or PSK (Pre-Shared 
Key) mode:

• For WPA2-802.1x mode, WPA2 requires authentication in 
two phases; the first is an open system authentication and the 
second uses 802.1x and an Extensible Authentication 
Protocol (EAP) authentication method.

• In PSK mode, WPA2 provides user authentication using a 
shared key between the authenticator and the CV60. WPA2-
PSK is a good solution for small offices or home offices that 
do not want to use an authentication server.

Using 802.1x Security
802.1x security provides centralized user authentication using an 
authentication server, authenticators (access points), and 
supplicants (wireless devices). These components communicate 
using an EAP authentication type, such as TLS (Transport Layer 
Security) or PEAP (Protected Extensible Authentication 
Protocol). 802.1x security provides data encryption using 
dynamic key management.

To use 802.1x security, you need:

• an access point with an 802.11b/g or a/b/g radio.
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• a CV60 with an 802.11b/g or a/b/g radio.

• an authentication server.

Using LEAP Security
Lightweight Extensible Authentication Protocol (LEAP), also 
known as Cisco-Wireless EAP, provides username/password-
based authentication between a wireless client and a RADIUS 
server. In the 802.1x framework, traffic cannot pass through an 
Ethernet hub or wireless network access point until it successfully 
authenticates itself.

The station must identify itself and prove that it is an authorized 
user before it is actually allowed to use the LAN. LEAP also 
delivers a session key to the authenticated station, so that future 
frames can be encrypted with a key that is different than keys 
used by other sessions.

To use LEAP security, you need:

• a RADIUS server.

• Cisco access points.

LEAP security is not supported with Microsoft security.

Using Static WEP Security
The CV60 uses the Wired Equivalent Privacy (WEP) protocol to 
add security to your wireless network based on the 802.11 
standard.

To use WEP security, you need:

• a CV60 with an 802.11b/g or a/b/g radio.

• an access point with an 802.11b/g or a/b/g radio.

Choosing Between Funk and Microsoft Security
The CV60 provides both Funk and Microsoft security choices. 
Funk security is the default setting. Use the following sections to 
set security using either Funk or Microsoft as your security 
choice. Both security choices offer similar features, but Funk 
security also offers these features:

• CCX v3 compliance.

• Configuration for up to four profiles.
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• The greater compatibility of authentication servers with more 
authentication choices.

Funk security is the default setting. For help, see “Configuring 
the CV60 Using Intermec Settings” on page 20 or “Configuring 
Funk Security Using Intermec Settings” on page 34.

If you want to use Microsoft security, you need to select it as your 
security choice. For help, “Configuring Microsoft Security” on 
page 40.

Configuring Funk Security Using Intermec Settings
You can define up to four profiles for Funk security. Different 
profiles let your CV60 communicate in different networks 
without having to change all of your security settings. For 
example, you may want to set up one profile for the 
manufacturing floor and one for the warehouse. By default, the 
active profile is Profile_1.

To select a profile for Funk Security

1 Select Start > Settings > Control Panel > Intermec Settings.

2 Select Communications > 802.11 Radio > Funk Security.

3 Select Active Profile, choose a profile from the list, and save 
your settings.
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4 Tap the active profile to expand it.

5 (Optional) Give your profile a meaningful name:

a Select Profile Label and a text box appears.

b Select the text in the box and type in a meaningful name.

6 Select one profile as the active profile by tapping Active 
Profile and choosing a profile from the drop-down list.

7 Save your settings.

Configuring WPA Security With Funk Security
Use these procedures to set WPA802.1x, WPA2-802.1x, WPA-
PSK, or WPA2-PSK security on your CV60 with Funk security.

To configure WPA-802x1x or WPA2-802.1x with Funk security

1 Open Intermec Settings.

2 Make sure you have configured the communications 
parameters and selected Funk as your security choice.

3 Choose Communications > 802.11 Radio > Funk Security 
> Profile.

4 For Association, choose WPA or WPA2 and press Enter. 
Encryption automatically defaults to TKIP if you are using 
WPA. Encryption automatically defaults to AES if you are 
using WPA2.
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5 For 8021x, choose TTLS, PEAP, EAP-FAST, or TLS and 
press Enter.

If you choose TTLS or PEAP:

a For Prompt for Credentials, choose Enter credentials 
now.

b Select User name and type your user name.

c Select User Password and type a user password.

d For Validate Server Certificate, choose Yes.

If you choose TLS:

Note: You can use Prompt for credentials to 
troubleshoot your connection to the network if you have 
problems. By choosing Enter credentials now, you are 
storing the user name and password on the device so that 
you will not need to enter it every time.

Note: You must have the date on the CV60 set correctly 
when you enable Validate Server Certificate.
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a Load a user and root certificate on your CV60. For help, 
see cross reference.

b For Validate Server Certificate, choose Yes.

You must enter a User Name and Subject Name. You can 
also enter a Server Common Name if you want to 
increase your level of security.

6 Save your settings.

To enable WPA-PSK or WPA2-PSK with Funk security

1 Open Intermec Settings.

2 Make sure you have configured the communications 
parameters and selected Funk as your security choice.

3 Choose Communications > 802.11 Radio > Funk Security 
> Profile.

4 For Association, choose WPA or WPA2.

5 For 8021x, choose None.

6 For Pre-Shared Key, enter the pre-shared key or the 
passphrase.
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The pre-shared key may be given in hexadecimal by prefixing 
a string of 64 hex digits with 0x for a total of 66 characters, or 
by entering a passphrase of 8 to 63 characters.

The pre-shared key value must exactly match the key on the 
authenticator.

7 Save your settings.

Configuring 802.1x Security With Funk Security
1 Open Intermec Settings.

2 Make sure you have configured the communications 
parameters and selected Funk as your security choice.

3 Choose Communications > 802.11 Radio > Funk Security 
> Profile.

4 For Association, choose Open.

5 For Encryption, choose WEP.

6 For Authentication, choose TTLS, PEAP, or TLS.

If you choose TTLS or PEAP:

a Select User name and type your user name.

b Select Password prompt, and choose Enter password 
now.

c Select User Password and type a user password.

d For Validate Server Certificate, choose Enabled.

If you choose TLS:

a Load a user and root certificate on your CV60. For help, 
see “Loading a Certificate” on page 40.

b For Validate Server Certificate, choose Yes.

c You must enter a User Name and Subject Name. You can 
also enter a Server Common Name if you want to 
increase your level of security.

7 Save your settings.

Note: You can use Prompt for password to troubleshoot 
your connection to the network if you have problems.
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Configuring LEAP Security With Funk Security
1 Open Intermec Settings.

2 Make sure you have configured the communications 
parameters and selected Funk as your security choice.

3 From Intermec Settings, choose Communications > 802.11 
Radio > Funk Security > Profile.

4 For 8021x, choose LEAP.

5 For Association, choose Open, WPA, WPA2, or Network 
EAP. Encryption automatically defaults to TKIP if you 
choose WPA, to AES if you choose WPA2, and to WEP if 
you choose Open or Network EAP.

6 For Prompt for Credentials, choose Enter credentials now.

7 Select User name and type your user name.

8 Select User Password and type a user password.

9 Save your settings.

Configuring Static WEP Security With Funk Security
1 Open Intermec Settings.

2 Make sure you have configured the communications 
parameters and selected Funk as your security choice.

3 Choose Communications > 802.11 Radio > Funk Security 
> Profile.

4 For Association, choose Open.

5 For Encryption, choose WEP.

6 For 8021x, choose None.

7 Define a value for the keys you want to use. You can define up 
to four keys (Key 1 through Key 4).

Enter an ASCII key or a hex key that is either 5 bytes or 13 
bytes long depending on the capability of the radio. Set a 5-
byte value for 64-bit WEP or a 13-byte value for 128-bit 
WEP. Hex keys must be preceded by 0x and contain 5 or 13 
hex pairs.

8 For Transmit key, choose the key you want to use for 
transmitting data.
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9 Save your settings.

Configuring Microsoft Security
The default security setting is Funk. If you want to use Microsoft 
security, you need to select it as your security choice. After you 
select Microsoft as your security choice, you will be prompted to 
save your settings and reset your computer for your change to 
take effect.

For more information on learning how to configure Microsoft 
Security on Windows XP/XPE, please consult your Windows 
documentation.

Loading a Certificate
If you choose to use transport layer security (TLS) with WPA or 
802.1x security, you need to have a unique client certificate on 
the CV60 and a trusted root certificate authority (CA) certificate. 
You can use a third-party CA to issue unique client certificates 
and a root certificate.

There are three ways to load certificates on the CV60:

• If you are using Active Directory to issue certificates, you can 
use the Enroll Certificates application to load the certificates. 

• If you are using another third-party CA, you can use the 
Import Certificates application to load the certificates.

• If you have multiple certificates to install, you can use the 
Import Root Certificates and Import User Certificates 
functions.

To load certificates if you are using Active Directory

1 Configure the network and radio settings for the CV60 to 
communicate with your certificate authority or establish an 
ActiveSync connection with the CA.

2 From Intermec Settings, select Communications > 802.11 
Radio > Certificates.

3 Select Enroll Certificates and tap the Run App button. The 
Enroll Certificates dialog box appears.

Note: For certificates to be valid, the CV60 must be set to the 
correct date and time. 
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4 In the Enroll Certificates dialog box, enter the User Name, 
Password, and Server (IP address) to log into the CA server. 

5 Tap OK. A dialog box appears asking if you want to load the 
root certificate.

6 Tap OK for yes. The Enrollment Tool message box appears 
telling you that the user certificate has been added.

7 Tap OK to close the Enrollment Tool message box.

8 Configure your CV60 for WEP, WPA, or WPA2 security.

To load certificates if you are using a third-party CA

1 From Intermec Settings, select Communications > 802.11 
Radio > Certificates.

2 Select Import Certificates and tap the Run App button. The 
certificates application appears.

3 Tap  in the Import Root Certificate box and navigate to 
your private .cer file. 

4 Select the file and the path to your .cer file now appears in the 
text box.

5 Tap Import Certificate. A dialog box appears asking if you 
want to add the certificate to the root store.

6 Press OK to add the certificate. A message box appears telling 
you that the root certificate has been imported.

7 Tap OK to close the Success message box.

8 Tap Import User Cert. A dialog box appears telling you that 
the user certificate and the associated key were successfully 
imported.

9 Tap OK to close the Success message box.

10 Configure your CV60 for WEP, WPA, or WPA2 security.

To load multiple certificates

1 Create the \Temp\Root and the \Temp\User folders on the 
CV60.

2 Copy at least one root certificate .cer file into the \Temp\Root 
folder. 
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3 Copy at least one user certificate .cer file and key .pvk file into 
the \Temp\User folder. The filenames must match (for 
example, cert1.cer and cert1.pvk).

4 From Intermec Settings, select Communications > 802.11 
Radio > Certificates.

5 Select Import Root Certificates. Choose True from the 
drop-down menu.

6 Select Import User Certificates. Choose True from the drop-
down menu.

7 Save your settings and exit Intermec Settings. The certificates 
are immediately imported:

a All root certificates in \Temp\Root are imported into the 
Trusted Authorities certificate store.

b All certificate and key files in \Temp\User are imported 
into the My Certificates certificate store.

c The Import Root Certificates and the Import User 
Certificates settings are changed from True to False.

8 Configure your CV60 for WEP, WPA, or WPA2 security.

To load a certificate using the Odyssey Client Manager

1 Create a \Temp\Root folder on the CV60.

2 Put the root certificate in the \Temp\Root folder and import 
it through Intermec Settings.

3 Select Start > Programs > Funk Software > Odyssey Client 
> Odyssey Client Manager and click Trusted Servers.

Note: You are prompted when a root certificate is 
imported, unless that certificate is already in the store.
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4 Tap Add. Once the Add Trusted Servers Entry screen 
appears you can do the following:

a Trust servers with a specific name. To do this, enter in the 
information in the Server name must end with: box.

b Check Trust any server with a valid certificate 
regardless of its name to trust all servers.

c Select a certificate from the Trust Root Certification 
Authorities tab.

Disabling Security
If you choose not to use security with your wireless network, you 
can disable it on the CV60. Intermec recommends that you 
always set security in your network.

To disable security

1 Open Intermec Settings.

2 Choose Communications > 802.11 Radio > Funk Security.

3 Select a security profile that you wish to disable security on.

4 In Association, choose Open.

5 In Encryption, choose None.

6 Go to Profile Label and select the profile that you have just 
edited.
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7 Save and exit Intermec Settings.
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4
 Developing and Installing 
Applications
Use this chapter to understand the guidelines for developing 
applications and converting existing Trakker Antares applications 
for use on the CV60. You will also find information on installing 
applications and automatically launching them. This chapter 
contains these sections:

• Developing Applications for the CV60

• Installing Applications on the CV60
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Developing Applications for the CV60
The CV60 Vehicle Mount Computer can run applications that 
are programmed in:

• Microsoft Visual C++ 6.0 and the Microsoft Platform SDK 
for CV60s.

Use this section to understand the hardware and software you 
need to:

• develop a new application for the CV60.

• develop a web-based application for the CV60.

Developing a New Application
Use the Intermec resource kits to develop new applications to run 
on the CV60. The Intermec Resource kits are a library of C++ 
and .NET components grouped by functionality that you can 
used to create applications for the CV60. The resource kits are 
part of the Intermec Developers Library (IDL), and can be 
downloaded from the Intermec web site at 
www.intermec.com/idl.

You need these hardware and software components to use the 
Intermec resource kits:

• Pentium PC, 400 MHz or higher

• Windows 2000 (SP2 or later) or Windows XP (Home, 
Professional, or Server)

• 128 MB RAM (196 MB recommended)

• 360 MB hard drive space for minimum installation (720 MB 
for complete)

• CD-ROM drive compatible with multimedia PC 
specification

• VGA or higher-resolution monitor (Super VGA 
recommended)

• Microsoft mouse or compatible pointing device
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Developing a Web-Based Application
You can develop web-based data collection applications for use 
on the CV60. For help, see any HTML source book. The CV60 
contains Internet Explorer for you to use. Microsoft Internet 
Explorer is available from the Start menu and provides all of the 
common elements you expect to find.

Installing Applications on the CV60
There are several ways you can install applications on the CV60:

• You can package your application as a cabinet (.cab) file.

• If you have a simple application, you may only need to deliver 
the .exe file.

• You can copy a director structure that contains the 
application, supporting files, DLLs, images, and data files.

There are several ways you can install files and applications on the 
CV60.

• SmartSystems server

• WaveLink Avalanche

• Using an external USB device

• Mapping to a Network Drive (Windows XP/XPE only)

Installing Applications Using SmartSystems Server
You can use the SmartSystems server to drag-and-drop Intermec 
applications onto your CV60s. The CV60 ships with the 
SmartSystems client, which means it is SmartSystems-enabled. 
The console is part of SmartSystems Foundation, which you can 
download from www.intermec.com/SmartSystems. For help 
using the console, see the online help.

To use SmartSystems Console to install an application

1 Download your application file from the Intermec web site 
and unzip it on your desktop PC.

2 Double-click the application file to install it. The application 
file should appear in the software vault.

3 From the SmartSystems console in the Software Vault, drag-
and-drop the application onto each CV60 in your network.
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Installing Applications Using Wavelink Avalanche
You can use the Wavelink Avalanche device management system 
to install applications on all of your wireless CV60s. The CV60 
ships with the Avalanche Enabler already loaded on it.

Each time the Avalanche Enabler is activated (typically on a 
reset), the CV60 attempts to connect to the Avalanche Agent. 
When the CV60 connects to the agent, the agent determines 
whether an update is available and immediately starts the 
software upgrade, file transfer, or configuration update.

To use Avalanche to remotely manage the CV60

1 Install software packages and updates for the CV60 using the 
Avalanche Administrative Console.

2 Schedule the CV60 updates or manually initiate an update 
using the Avalanche Administrative Console.

For more information on using Wavelink Avalanche, contact 
your local Intermec representative or visit the Wavelink web site 
at www.wavelink.com.

Installing Applications Using an External USB Device
You can use an external USB device such as an external hard drive 
to install applications on the CV60.

To install an application using an external USB device

1 Connect a USB device to one of the USB ports on the CV60. 
A pop-up screen appears.

2 Click on Open to view files using Windows Explorer. The 
contents of the USB device are shown.

3 Browse to the application you want to install on the CV60, 
and double-tap the executable file to start the installation.

4 Follow the on-screen instructions to install your application.

Mapping to a Network Drive
You can transfer files between your desktop PC and the CV60 by 
mapping to a network drive. You may need to contact your IT 
department to map to certain drives.
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To map to a network drive

1 On your CV60 desktop, select Start > My Computer. The 
My Computer screen appears

.

2 Select Tools > Map Network Drive. The Map Network 
Drive screen appears.

3 Tap on the Drive drop-down menu, and select the drive letter 
you wish to assign.

4 Tap the Folder drop-down menu, and type in the directory 
you wish you map. you can also browse for the directory you 
wish to map by tapping on Browse.
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5 Tap on Finish to map the network drive.

Go to the desired folder, there you will be able to transfer files 
and install applications.
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5
 Upgrading, Troubleshooting, 
and Cleaning the CV60
If you encounter any problems while using the CV60, look in 
this chapter to find the possible solution. You will also find 
information on routine maintenance. This chapter contains these 
sections:

• Upgrading the CV60

• Troubleshooting the CV60

• Calling Product Support

• Cleaning the CV60 Screen
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Upgrading the CV60
The CV60 is highly configurable and allows you to upgrade these 
devices:

• Hard Drives 

• Memory

• PC card

Increasing Hard Drive Space
You can upgrade your hard drive to increase file storage and 
software installation. The hard drive is located on the back of the 
CV60 under the rear cover. You must remove the rear cover to 
access the hard drive bay.

To install a new hard drive

1 Turn off the CV60 by tapping Start > Turn Off Computer > 
Turn Off.

2 Using a small Phillips screwdriver, remove the ten screws 
securing the back cover.

Note: In order to preserve the performance of the CV60 and be 
RoHS compliant, you should only use Intermec recommended 
hard drives.
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3 Remove the IDE cable cover by unscrewing the two screws 
that secure it.

4 Disconnect the IDE cable from the CV60.

5 Unscrew the four screws that secure the hard drive and the 
hard drive bracket and disconnnect the IDE cable from the 
hard drive.

6 On the new hard drive, set the jumper settings to “Master”. 
Refer to the CV60 Hard Drive Replacement Guide (P/N 962-
054-006A) for more information.

Rear
cover

Screw
(10 places)

Screw
(4 places)

Hard
drive

Bracket

IDE
cable
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7 Attach the IDE cable to the hard drive and secure the hard 
drive to the hard drive bracket with the four screws that were 
removed in Step 5.

8 Attach the IDE cable to the CV60 and attach the cable cover 
that you removed in Step 4.

9 Close the CV60.

Increasing Memory
The CV60 comes with 256 MB of SDRAM which is expandable 
to 512 MB.

To install memory into the CV60

1 Using a Phillips screwdriver, remove the ten screws that secure 
the rear cover to the CV60. This will expose the memory slot.

2 Take your new memory module and insert it into the memory 
slot.

3 Push down on the memory module until the two metal 
contacts clamp onto the memory module. 

4 Attach the rear coverwith the ten screws that you had 
removed in Step 1.

Memory slot

Note: The SODIMM slot (Single Outline Dual Inline Memory 
Module) allows upgrading the base memory from 256 MB to 512 
MB with an Intermec approved SDRAM card.
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Installing a PC Card
The CV60 has a 68-pin PC Card (PCMCIA) card/slot drive that 
can accommodate both Type-I and Type II devices. To access the 
card/drive slots on the CV60, you must remove the radome 
cover.

To install a PC Card

1 Remove the radome cover by unscrewing the eight Phillips 
screws that secure the radome to the CV60.

2 Slowly lift up on the radome cover and remove the two 
antenna screws. This will expose the PC card slot.

3 The 68-pin slot that is exposed can accommodate both Type I 
and Type II devices. Push the PC card into the slot until it 
latches into place.

4 Attach the two antenna screws that you removed in Step 2.

5 Close the radome with the eight screws that you had removed 
in Step 1.

Screws 
(2 places)

PC card

Radome
cover
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Troubleshooting the CV60
If you send the CV60 in for service, it is your responsibility to 
save the computer data and configuration. Intermec is 
responsible only for ensuring that the hardware matches the 
original configuration when repairing or replacing the computer.

If any problems with the TE2000 terminal emulation 
applications, see the TE 2000 Terminal Emulation Programmer’s 
Guide (P/N 977-055-xxx). 

Problems While Operating the CV60

Problem Solution

You press Power and nothing happens. Make sure you are connected to a power supply.
The computer appears to be locked up 
and you cannot enter data.

Try these possible solutions in order:
• If you have a CV60 with an 802.11 radio, wait 10 

seconds and try to use the CV60 again. If the CV60 
is still connecting to the Intermec Application Server 
or the host, it ignores any input from the keypad or 
scanner.

• Press the Power button to turn off the CV60 and 
then turn it back on.

• If the CV60 will not boot or reset, contact your local 
Intermec representative for help.
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Problems While Configuring Security

Problem Solution

The CV60 indicates that it is not 
authenticated.

Make sure that:
• the CV60 IP address, host IP address, subnet mask, 

and default router are properly configured for your 
network.

• the Username and Password parameters on the CV60 
match the username and password on the 
authentication server. You may need to re-enter the 
password on both the CV60 and the authentication 
server.

• on your authentication server, the user and group are 
allowed and the group policy is allowed to log in to 
the server. For help, see the documentation that 
shipped with your authentication server software.

• the IP address and secret key for your access point 
must match the IP address and secret key on your 
authentication server. You may need to re-enter the 
IP address and secret key on both your access point 
and authentication server.

• your authentication server is active and that it can 
communicate with your access point.

The CV60 indicates that it is 
authenticated, but does not 
communicate with the host.

Make sure that the CV60 IP address, host IP address, 
subnet mask, and default router are properly configured 
for your network.

You are setting up multiple access 
points in a network, with different 
SSIDs, and the connection fails.

The CV60 does not save WEP key values when you 
change the SSID. Reenter the WEP key value after you 
change the SSID and save your changes. You should 
now be able to connect to the different access points.

You are using static WEP keys and 
you have a strong connection to the 
access point, but you cannot 
communicate with it.

Make sure you are using the correct static WEP key. 
Sometimes you can see the strong signal strength and 
that security is enabled even with the WEP key set 
incorrectly.
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Problems With Wireless Connectivity

Problem Solution

The network connection icon is in the 
taskbar, but the host computer is not 
receiving any data from the CV60.

In a UDP Plus network, there may be a problem with 
the connection between the Intermec Application Server 
and the host computer. Check with your network 
administrator or see the user’s manual for the Intermec 
Application Server.
In a TCP/IP network, there may be a problem with the 
access point and the host computer. Check with your 
network administrator or use your access point user’s 
manual.

The CV60 is connected to the 
Intermec Application Server or host 
computer and you move to a new site 
to collect data. You do not appear to 
be connected to the network.

You may have gone out of range of an access point. Try 
moving closer to an access point or to a different 
location to reestablish communications. Once you are in 
range again, the network connection icon appears again. 
Any data you collected while out of range is transmitted 
over the network.

The CV60 is not communicating with 
the access point.

Try these possible solutions in order:
• The CV60 is not connected to the access point. 

Make sure the access point is turned on and 
operating. You may also be using the CV60 out of 
range of an access point. Try moving closer to an 
access point to reestablish communications.

• There may be a problem with the host computer, a 
problem with the connection between the Intermec 
Application Server and the host computer, or a 
problem with the connection between the access 
point and the host computer. Check with your 
network administrator to make sure the host is 
running and allowing users to login to the system.

• Make sure the CV60 is configured correctly for your 
network. The radio parameters on the CV60 must 
match the values set for all access points the CV60 
may communicate with. For help, see “Setting Up 
802.11 Radio Communications” on page 28.

• The radio initialization process may have failed on 
the 802.11 radio. Reset the CV60.

If you have tried these possible solutions and nothing 
happens, you may have a defective radio card. For help, 
contact your local Intermec service representative.
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Problems While Scanning Bar Codes 

Problem Solution

You cannot see a red beam of light 
from the connected scanner when you 
press the Scan button and aim the 
scanner at a bar code label.

There are three possible problems:
• You have not enabled the scanner. Check to see if 

your scanner is enabled through Intermec Settings. 
For help, see “Connecting a Tethered Scanner” on 
page 11 or “Configuring the CV60 to 
Communicate With a Wireless Scanner” on 
page 24.

• You may be too far away from the bar code label. Try 
moving closer to the bar code label and scan it again.

• You may be scanning the bar code label “straight on.” 
Change the scanning angle and try again.You can test 
the effective range of the scanner. Move within 61 cm 
(2 ft) of a wall and test the scanner. You need to be 
within the scanning range to scan bar code labels.

The input device attached to the 
computer does not appear to work 
well or read bar code labels very 
quickly.

There are two possible problems:
• Try setting the Scanner Model command to the 

specific input device you have attached. 
• Check the bar code symbologies you have enabled on 

the CV60. Enable only the symbologies being used.
You scan or enter an option for the 
Scanner Model configuration 
command and you hear three low 
beeps.

If you are working in Intermec Settings, you cannot scan 
configuration commands. Exit Intermec settings to scan 
configuration commands.

You scan or enter an option for the 
Scanner Model configuration 
command and you hear three low 
beeps.

You may have scanned or entered a Scanner Model 
command that does not apply to the type of scanner that 
you have installed. Try scanning or entering the Scanner 
Model command again and select an option for the type 
of device you are using.
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You scan a valid bar code label to enter 
data for your application. The data 
decoded by the scan module does not 
match the data encoded in the bar 
code label.

The computer may have decoded the bar code label in a 
symbology other than the label’s actual symbology. Try 
scanning the bar code label again. Make sure you scan 
the entire label. To operate the computer quickly and 
efficiently, you should enable only the bar code 
symbologies that you are going to scan.

The scanner does not read the bar 
code labels quickly, or scanning beam 
seems to be faint or obscured.

The scanner window may be dirty. Clean the window 
with a solution of ammonia and water. Wipe dry. Do 
not allow abrasive material to touch the window.

The scanner will not read the bar code 
label.

Try these possible solutions in order:
• Make sure you aim the scanner beam so it crosses the 

entire bar code label in one pass.
• The angle you are scanning the bar code label may 

not be working well, or you may be scanning the 
label “straight on.” Try scanning the bar code label 
again, but vary the scanning angle.

• The bar code label print quality may be poor or 
unreadable. To check the quality of the bar code 
label, try scanning a bar code label that you know 
will scan. Compare the two bar code labels to see if 
the bar code quality is too low. You may need to 
replace the label that you cannot scan.

Make sure that the application you are running on the 
computer is expecting input from a bar code. You may 
need to type this information instead of scanning it.

You selected 1551E or 1553 and 
enabled the scanner port, but the 
scanner does not scan.

Try these possible solutions in order:
• Select ASCII as the scanner model.
• Make sure that you are using the correct cable and 

that it is attached correctly (when you attach the 
scanner to the port, it should emit a single power up 
beep).

• Try enabling the port state using Intermec Settings.
• Try upgrading the scanner firmware.

Problems While Scanning Bar Codes  (continued)

Problem Solution
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Calling Product Support
If you cannot find the answer to your problem in the 
“Troubleshooting the CV60” section, you can visit the Intermec 
technical knowledge base (Knowledge Central) at 
intermec.custhelp.com to review technical information or to 
request technical support. If you still need help after visiting 
Knowledge Central, you may need to call Product Support.

To talk to an Intermec Product Support representative, call:

1-800-755-5505

Before you call Intermec Product Support, make sure you have 
the following information ready:

• Operating system version

• Configuration number

• If you are using security, know the type (Funk or Microsoft) 
and the full set of parameters

• Power management settings

• If you are using terminal emulation (TE), know the version 
and protocol

• If you are not using TE, know the language your custom 
application was written in and the tools you used to create it

You can find most of the information listed above in Intermec 
Settings. Consult your application developer for information on 
your custom application.

Your 1551E or 1553 scanner was 
working fine, but after changing the 
port setting you cannot change the 
configuration.

The 1551E or 1553 scanner must be using the correct 
RS-232 settings to allow configuration in the Intermec 
Settings applet. Try disabling, then enabling the scanner 
port state.

The configuration settings in 
Intermec Settings do not match the 
settings on your 1551E or 1553 
scanner.

Try disabling and then enabling the scanner port state to 
synchronize the CV60 settings with the scanner.

Problems While Scanning Bar Codes  (continued)

Problem Solution
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To find your operating system

• Start > Programs > Internet Explorer

An Intermec page opens and displays the OS version loaded on 
the CV60.

To find your configuration number

• Look at the label on the bottom of the CV60.

Cleaning the CV60 Screen
To keep the CV60 in good working order, you may need to clean 
the screen whenever necessary depending on the environment in 
which you use the computer. To clean the CV60, use a solution 
of ammonia and water.

To clean the screen

1 Turn off the CV60 by tapping Start > Turn Off Computer > 
Turn Off.

2 Dip a clean towel or rag in the ammonia solution and wring 
out the excess. 

Wipe off the screen. Do not allow any abrasive material to touch 
these surfaces. Wipe dry.
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A
 Specifications
Use this section to locate technical information about the CV60 
and its available options and accessories.
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Appendix A — Specifications
Specifications
Physical Dimensions

Hardware

Power Specifications

Temperature and Humidity Specifications

Height: 27.1 cm (10.6 in)
Width: 34 cm (13.4 in)
Depth: 9.5 cm 3.7 in)
Weight: 5 kg (11 lbs)

Memory: 256MB SDRAM expandable to 512MB; 512KB Flash
Processor: Intel P-III Ultra Low Power 800 MHz embedded 

processor
Hard drive: 1, 2, and 40GB hard drive options
Display: 12.1 inch color SVGA

800 x 600 TFT LCD unit with replaceable touch panel

Operating: 12-72 VDC input DC/DC
15-96 VDC input DC/DC
AC/DC converter

Electrical rating: x 12V, 4A

Operating temperature: -20° to 50°C (-4° to 122°F)
Extreme operating 
temperature:

-30° to 50°C (-22° to 122°F) - Solid state 
HDD (with heated display option)

Storage temperature: 0° to 50°C (32° to 122°F)
Humidity: 5 to 95% RH non-condensing
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Accessories for the CV60
You can use these accessories (sold and ordered separately) with 
the CV60. To order accessories, contact your local Intermec sales 
representative.

AC Power Supply (P/N 203-787-001)
Use this power supply to supply AC power to the CV60. The AC 
power supply comes with a North American power cord. You 
need to purchase a country-specific power cord for your local 
power source.

DC/DC (12-72 VDC) Power Supply (P/N 203-779-00x)
Use this power supply kit with 12-72 V powered vehicles.

DC/DC (15-96 VDC) Power Supply (P/N 203-780-00x)
Use this power supply kit with 15-96 V powered trucks.

Desktop Mounting Kit (P/N 203-785-001)
Use this desktop mounting kit to attach the CV60 to a flat 
surface such as a desktop.

Keyboard (P/N 850-551-00x)
You can purchase this alphanumeric keyboard to use with your 
CV60.

Keyboard Tray Mount (P/N G9A-KB000-01)
Use this mounting kit to attach the keyboard to the CV60.

Scanner Cables
Use the appropriate scanner cables to connect scanning devices 
such as the 1553 laser scanner. For more information, contact 
your local Intermec representative.

Vehicle Mounting Kit (P/N 203-784-001)
Use the vehicle mounting kit to attach the CV60 to a vehicle 
such as a forklift or truck. This kit does not include a power 
supply, which can be purchased separately. For more information, 
contact your local Intermec representative.
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Index
Numerics
802.11

configuring bands, 28
overview, 28

802.1x
configuring security with Funk 

security, 38
802.1x security

overview, 32

A
AC power supply

description, 65
illustration, 8

accessories
AC power supply, 65
DC/DC power supply, 65
desktop mounting kit, 65
keyboard, 65
keyboard tray mount, 65
scanner cables, 65

Active Directory, using to issue 
certificates, 40

ad-hoc network, defined, 31
adjusting

beeper settings, 5
brightness, 6
volume settings, 5

Advanced Encryption Standard (AES), 32
AES data encryption, 32
antenna, installing, 9
applications

developing, 46
new applications, 46
web-based, 47

developing web-based, 47
installing, 47

using SmartSystems Server, 47
using Wavelink Avalanche, 48

overview, 46
association label, configuring wireless 

scanner, 24
attaching power, 8
authentication

server, defined, 31
Avalanche (Wavelink)

installing applications, 48

B
bar code scanning

troubleshooting, 59
beeper settings, adjusting, 5
blue light description, 9
Bluetooth

class of device setting, defined, 23
configuring wireless scanner

using association label, 24
using Bluetooth Wizard for Windows 

XP/XPE, 24
connectable setting, defined, 23
device address setting, defined, 23
discoverable setting, defined, 23
IBT setting, defined, 23
power setting defined, 23
radio setting, defined, 23
setting up, 22
turning radio on, 23

bluetooth, 23
wireless printing

configuring for Windows XP/
XPE, 26

bottom view illustration, 3
brightness, adjusting, 6
button descriptions, 3

C
certificates

for security, described, 40
issued by

Active Directory, 40
third-party certificate authority, 41

loading
methods, described, 40
multiple certificates, 41
using Odyssey Client Manager, 42

class of device, setting for Bluetooth, 23
COM port descriptions, 3
configuration number, location, 62
configuring

Bluetooth
wireless scanners, 24

Ethernet communications, 21
LEAP security, 39
Microsoft security, 40
operating parameters, 20
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parameters
using Intermec Settings, 20
using SmartSystems Foundation, 21

security, 30
serial communications, 21
TCP/IP network parameters, 29
UDP Plus network parameters, 30
WEP security

with Funk security, 39
wireless communications, 28
wireless scanner using association 

label, 24
WPA2-PSK security

with Funk security, 37
configuring WPA Security With Funk 

Security, 35
connectable setting for Bluetooth, 23
connecting

antenna, 9
keyboard, 11
power, 7

Control Panel
adjusting

beeper, 5
brightness, 6
volume, 5

CV60 Vehicle Mount Computer
blue light, 9
good read light, 9
illustrations

attaching power, 8
bottom view, 3
front view, 2
status lights, 8

introducing, 2
port descriptions, 3

COM ports, 3
Ethernet port, 3
headphone jack, 3
keyboard port, 3
microphone jack, 3
power connector, 3
USB ports, 3

power button description, 3
Ready-to-Work indicator, 9
specifications, 64

D
DC/DC power supply, description, 65
description, LED lights, 9
desktop mounting kit, description, 65
developing applications, 46
device address setting for Bluetooth, 23
disabling security, 43
discoverable setting for Bluetooth, 23
display

cleaning, 62
overview, 4–5
using, 5

E
EAP, defined, 31
electrical rating, 64
enabling Bluetooth radio, 23
Enterprise mode, defined, 31
Ethernet communications, setting up, 21
Ethernet port description, 3
Extensible Authentication Protocol (EAP), 

defined, 31
external antenna, installing, 9
external keyboard, installing, 11

F
features, CV60, 2
finding, configuration number, 62
front view illustration, 2
Funk security

configuring
WPA2-802.1x, 35
WPA2-PSK, 37
WPA-802.1x, 35
WPA-PSK, 37

deciding to choose, 33
selecting a profile, 34

G
good read light description, 9
green light description, 9

H
hard drive, installing, 52
hardware specifications, 64
headphone jack description, 3
humidity specifications, 64
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I
IBT setting for Bluetooth, 23
illustrations

attaching power, 8
bottom view, 3
front view, 2
status lights, 8

infrastructure network, defined, 31
installing

a hard drive, 52
a PCMCIA (PC) card, 55
applications using SmartSystems 

Server, 47
applications using Wavelink 

Avalanche, 48
applications, overview, 47
external antenna, 9
external keyboard, 11
memory, 54
tethered scanner, 11

Intermec Computer Command Reference 
Manual, 20

Intermec Settings
adjusting

beeper, 5
brightness, 6
volume, 5

configuring parameters, 20
finding list of all commands, 20

Internet Explorer
overview, 18

K
keyboard port description, 3
keyboard tray mount, description, 65
keyboard, description, 65
keyboard, installing, 11

L
LCD

overview, 4–5
using, 5

LEAP security
configuring, 39
overview, 33

LED lights
description, 9

overview, 8
loading a certificate for security, 40
loading applications

overview, 47
using SmartSystems Server, 47
using Wavelink Avalanche, 48

location, configuration number, 62

M
mapping, network drive, 48
memory, installing, 54
microphone jack description, 3
Microsoft Internet Explorer

overview, 18
Microsoft security

deciding to choose, 33
overview, 40
selecting as security choice, 40

Microsoft Windows XP/XPE
configuring for wireless printing, 26
overview, 16
understanding, 16
using Internet Explorer, 18
wireless scanner

configuring using Bluetooth 
Wizard, 24

monitor
overview, 4–5
using, 5

N
network drive, mapping to, 48
network protocols supported, 29
new applications, developing, 46

O
Odyssey Client Manager

loading certificates, 42
operating parameters, configuring, 20
operating power specifications, 64
operating the CV60, troubleshooting, 56

P
parameters

configuring using Intermec Settings, 20
configuring using SmartSystems 

Foundation, 21
parameters, configuring operating, 20
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passphrase
setting for Funk WPA-PSK, 37

PCMCIA (PC) card, installing, 55
PEAP security

overview, 32
physical dimensions, specifications, 64
port descriptions, 3

COM ports, 3
Ethernet port, 3
headphone jack, 3
keyboard port, 3
microphone jack, 3
power button, 3
power connector, 3
USB ports, 3

power
attaching, 7
button description, 3
connector description, 3
setting for Bluetooth, 23
specifications, 64

Pre-Shared Key mode, defined, 31
problems

bar code scanning, 59
configuring security, 57
operating the CV60, 56
wireless connectivity, 58

product support
contacting, 61

profile
selecting for Funk security, 34

PSK mode, defined, 31

R
radio

setting for Bluetooth, 23
turning Bluetooth on, 23

radio communications, 802.11
configuring bands, 28
overview, 28

Ready-to-Work light
description, 9
states, 9

remotely configuring using SmartSystems 
Foundation, 21

S
scanner

tethered, installing, 11
wireless

using association label, 24
wireless, configuring, 24

scanner cables, description, 65
scanner, installing, 11
screen

cleaning
LCD display, cleaning, 62

security
802.1x overview, 32
choice, Funk or Microsoft, defined, 33
configuring

802.1x with Funk security, 38
LEAP, 39
Microsoft, 40
WEP security

with Funk security, 39
WPA2-802.1x security, with Funk 

security, 35
WPA-802.1x security with Funk 

security, 35
disabling, 43
LEAP overview, 33
overview, 30
selecting Microsoft as security 

choice, 40
troubleshooting, 57
WEP overview, 33
WPA overview, 31

serial communications, setting up, 21
setting up

Bluetooth, 22
Ethernet communications, 21
serial communications, 21

settings, Bluetooth, 23
SmartSystems Foundation

configuring parameters, 21
SmartSystems Server, installing 

applications, 47
specifications

hardware, 64
humidity, 64
physical dimensions, 64
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temperature, 64
temperature and humidity, 64

SSID (Service Set Identifier), defined, 31
status lights

illustration, 8
overview, 8

supported network protocols, 29

T
TCP/IP

configuring network parameters, 29
temperature and humidity, 

specifications, 64
temperature specifications, 64
tethered scanner, installing, 11
third-party certificate authority, using to 

issue certificates, 41
TLS security

overview, 32
touch screen

overview, 4–5
using, 5

transfer files, mapping to drive, 48
troubleshooting, ??–52, 56–??

bar code scanning, 59
configuring security, 57
operating the CV60, 56
wireless connectivity, 58

U
UDP Plus, configuring network 

parameter, 30
understanding the CV60, 2
understanding Windows XP/XPE, 16
upgrading

hard drive, 52
memory, 54

USB port descriptions, 3

V
volume settings, adjusting, 5

W
Wavelink Avalanche

installing applications, 48
web-based applications, developing, 47
WEP security

configuring
with Funk security, 39

overview, 33
Windows XP/XPE

configuring for wireless printing, 26
overview, 16
using Internet Explorer, 18
wireless scanner, configuring using 

Bluetooth Wizard, 24
wireless communications, configuring, 28
wireless connectivity

troubleshooting, 58
wireless printing

configuring in Windows XP/XPE, 26
wireless scanner

configuring
using association label, 24

configuring CV30 to communicate 
with, 24

WPA security
overview, 31

WPA2 security
overview, 32

WPA2-802.1x security
configuring with Funk security, 35

WPA2-PSK security
configuring with Funk security, 37

WPA-802.1x security
configuring with Funk security, 35

WPA-PSK security
configuring with Funk security, 37
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